Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Slowdown in posting

Slowdown in posting 3 months 11 hours ago #92832

  • allenjj
  • allenjj's Avatar Topic Author
  • Offline
  • Administrative Aquarist
  • Administrative Aquarist
  • Posts: 4265
  • Thank you received: 335
  • Points: 5555.00
  • Honor Medal 2015
Sorry to those of you that follow the site for the slow down in postings. For the past several days i have been working on fixing a technical problem with the software so that I could update the site to the latest version of joomla for security reasons. The problem is now fully fixed and the site is updated. Our new security certificate which will put the site back into secure mode should be available and installed soon. There is nothing insecure about the site other than its not encrypted, but since we are not taking your credit information from the site itself (even when supporting us, we use paypal which is encrypted) all is good. Thanks to everyone for your patience.

Please Log in or Create an account to join the conversation.

John

Slowdown in posting 3 months 5 hours ago #92833

Need to know how to fix the extension in chrome.

Please Log in or Create an account to join the conversation.

Slowdown in posting 3 months 1 hour ago #92834

  • allenjj
  • allenjj's Avatar Topic Author
  • Offline
  • Administrative Aquarist
  • Administrative Aquarist
  • Posts: 4265
  • Thank you received: 335
  • Points: 5555.00
  • Honor Medal 2015
If you clear the cache it should work fine. The updates wont take effect if some of the software is stored in the browsers cache. To clear the cache click on the browser menu (the 3 dots in the upper right corner), then select advanced. Scroll down till you see clear browsing data, then select cached images and files. Finally click on clear data. Close down the browser and then restart and try to load the page. I typically use chrome but also test the site with mozilla, and explorer. Let me know if you have any problems.

Please Log in or Create an account to join the conversation.

John

Slowdown in posting 3 months 10 minutes ago #92836

tried did not work

Please Log in or Create an account to join the conversation.

Slowdown in posting 3 months 6 minutes ago #92837

Safari says not secure too.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.473 seconds
Powered by Kunena Forum

CDMAS Login

Welcome to CDMAS, please log in or create a user account to participate in more of the sites activities and resources. Free limited accounts will allow you to post and participate with our forums.

CDMAS Daily Unique Visitors

Today 121

Yesterday 201

Current Week 1389

Current Calendar Month 4357

Visitors since 9/19/15 231826

Currently are 97 guests and no members online

Kubik-Rubik Joomla! Extensions

By using the sponsors link at the top of the page you could place your ad here .

Please Visit Our Sponsors

EV SSL